Followers

Tuesday, February 5, 2013

question....

one of my blog followers see's a malware warning when she tries to visit my blog..she uses chrome browser. i do to..i accessed my blog via the web address and i don't get the warning.
any ideas?
i'm assuming if you are reading this..you don't get a warning.

9 comments:

Carlos Echevarria said...

Yes, Ann.

It happened with me and a baseball site, I always access, a couple of days ago.

I found a solution you can send to your friends/readers. I did it on mine, and now I can access your site:

http://support.google.com/chrome/bin/answer.py?hl=en&answer=99020

Can you check it you can access my blogs? I would really appreciate it.

Nicole Beadwright Campanella said...

I have not had that message with your blog. I use IE 10 and I tried with Mozzila and did not get that message.
Nicole/Beadwright

Ann said...
This comment has been removed by the author.
Amy said...

On your blog with Chrome,don't see any problem.......Hugs

Magic Love Crow said...

Me back ;o)))

Magic Love Crow said...

Hey Ann, now I am getting this message all over blogger? I am going through my blog list very slowly. We will see what happens??? Getting hit with a lot of snow! I have already shoveled twice! It is so beautiful outside! The storm is going till saturday! So much fun!!! ;o)

JUAN FUENTES said...

Los humanos nunca llegaremos conseguir imitar a los colores que nos ofrece la naturaleza.
Agradecido por tu entrada a mi blog de fantasias.

June Macfarlane said...

No I don't get that message Ann. Its so good to see your page again my friend.
Thanks so much for following me again on the new blog. Its been crazy but i am thrilled to be back in blogland, at least a little
Hugs June x

Mina said...

I'm not having any problem but a few months ago my sister got one an entire weekend when trying to visit my blog and then it just stopped. Hugs, Ann